Payment System Pasat 4B for Virtuemat

With this extension you can install a payment system for Pasat 4B and Virtuemart. 

This extension is compatible with different versions of Joomla and Virtuemart so please check your Joomla System information to know exactly what version you have to download.

Please choose your version:

Jooomla 2.5

Virtuemart 2.0

Joomla 1.5

Virtuemart 2.0

Joomla 1.5

Virtuemart 1.1.9

    

 

Nuestros Tweets

Aprovecha el fin de semana y actualiza tu Joomla! joomlaempresa.es/es/blog/48-not… #joomla pic.twitter.com/3TRio2oiuG

3 days ago.

github.com/joomla/joomla-… [Joomla migration 3.10 to 4.0] Missing tabs in Global Configuration The upgrade from Joomla… twitter.com/i/web/status/1…

Retweeted 3 days ago.